Xposed Framework v87 推出, 修正十一月 Bootloop 問題

Xposed Framework

在上兩星期,在 XDA 以至 Reddit 都有不少使用 Xposed 的人匯報出現 Bootloop 情況,其後知悉 Bootloop 原因是跟 Google 推出的 November Security Update 有關。

問題是由於 Xposed 跟 November Security Update 不兼容,當有一個 Xposed Modules 被啟動時,就會導致 Bootloop 出現。經過約兩星期時間,Xposed Framework Developer, rovo89 就推出了 Xposed 新版本 v87,修正了這一個問題。rovo89 指問題源頭很易找到,但修正問題就較難所以要花多點時間。

Version 87 fixes compatibility with Google’s November security update that used to cause boot loops as soon as at least one module was activated.

各位有使用 Xposed 的就要注意,可以的話就儘快更新至 v87 以避免出現 Bootloop 情況。

Xposed Framework 下載連結
http://dl-xda.xposed.info/framework/